Suse 9.3 setup probs with php5

Discussion in 'Tips/Tricks/Mods' started by hyperclock, Sep 21, 2005.

  1. hyperclock

    hyperclock New Member

    After 2 weeks of testing postnuke, xoops, phpnuke, mambo, e107 ,exv2, exoops and a few others - old versions, recent versions & new versions...i would sometimes get blank pages, couldn't login, or couldn't use the admin parts.

    I decided to test the same setup using php4 ... this works great.

    So I thing that a lot of php stuff out there isn't ready for php5.

    The setup I used was The Perfect Setup - SUSE 9.3 - I just didn't use php5, [SIZE=-2]but this could also be caused thru the strato server i'm using(they compile thier own kernel, from the looks of it.)[/SIZE]

Share This Page