suse 9.3 postfix imap

Discussion in 'Installation/Configuration' started by sebikmik, Jun 18, 2006.

  1. sebikmik

    sebikmik New Member

    hello, i've installed on my box suse 9.3 and configured like in the perfect howto with exceptions like vsftpd and not proftpd and not install de ispconfig. Sorry form now for my english.
    Ok the problem is with the imap server. Pop3 and pop3-ssl workk fine. For the first time i create in outlook express an acount, it download me the inbox folder, i send a mail and received. From the second mail which i wanted to send the imap it blocked. i didn't modify the config of postfix or the courier. The messeges that my log recorded are:
    Jun 18 00:56:43 mx imapd: Connection, ip=[::ffff:]
    Jun 18 00:56:43 mx imapd: LOGIN, user=admin, ip=[::ffff:], protocol=IMAP

    Jun 18 00:59:46 mx imapd: Error: Input/output error
    Jun 18 00:59:46 mx imapd: Check for proper operation and configuration
    Jun 18 00:59:46 mx imapd: of the File Access Monitor daemon (famd).
    Jun 18 00:59:46 mx imapd: LOGOUT, user=admin, ip=[::ffff:], headers=0, body=0, time=189

    i have the fam started.
    thnks for the tutorial.
  2. sebikmik

    sebikmik New Member

    i forgot to tell you that outlook express after it stay 1-2 min (timeout period... or something) give me a message like:
    "Your 'Inbox' folder was not polled for its unread count. Colud not get the unread counts for 'inbox' ....
  3. falko

    falko Super Moderator ISPConfig Developer

    That's strange. Does it work again when you restart the system?

Share This Page