SUSE 10.2 howto operate under Windows domain

Discussion in 'Installation/Configuration' started by Computer.Pers, Dec 26, 2006.

  1. Computer.Pers

    Computer.Pers New Member

    I've searched many times and didn't found "clean" answer.

    i've just installed SUSE 10.2 and i need to get it work in network with domain.
    Domain - Win2003.
    i've tryed to do this in YAST. and everythink i get is an error
    i've entered username and pass (after it asked) with rights to add computer into domain.

    Howto login in my linux with windows-domain logins?
  2. susenator

    susenator New Member

    I have the same problem

    I have a Suse 10.1 machine that works fine joining the domain. Suse 10.2 gets the same error message you do. I tried to look at what changed between the two and I found pam-config is installed on 10.2. There isn't much command-line help for it, but the man pages are better. I tried adding krb5 and winbind options using pam-config, but it still didn't work. Have you made any progress?
  3. Computer.Pers

    Computer.Pers New Member

    No progress

    No, no progress...

    I've heard that SUSE 10.2 needs Domain ADMIN rights .... but i'm doesn't have.... only "rights to add to domain" :-(((
  4. susenator

    susenator New Member

    Must be something else

    I belong to Enterprise Admin group AND Domain Admin group. It's definitely something they changed from 10.1 to 10.2 :confused:

Share This Page