SuSE 10.1: The Perfect Setup Question

Discussion in 'HOWTO-Related Questions' started by banaantje12, Aug 19, 2006.

  1. banaantje12

    banaantje12 New Member

    When I install SuSE. And I am following the HOWTO. I am coming to the updating.
    Then it gives an window that I shouldn't proceed with an update. So I don't install it I click "Cancel".
    Then I started the updating process (again). I click next and an window apears. It says that when I do the update of Linux Kernel some programs might won't work. I click accept and the update started. When it is finished I proceed with the HOWTO.
    So I add an installation source. But I get an error. And then I want to install quote I get another error.

    What is wrong? Did anyone else had this problem?
     
  2. till

    till Super Moderator

    Please post the exact error messages you got.
     
  3. falko

    falko Super Moderator

    Might be a good idea to use another distro. YaST is quite buggy on SuSE 10.1.
     

Share This Page