Suse 10.0 install problem CD2

Discussion in 'Installation/Configuration' started by chimmy, Dec 20, 2006.

  1. chimmy

    chimmy New Member


    tryed to install, end when cd 1 complet's system reboots end asks for cd2.

    Then it won't read from cd2. It says that data is not the same. I checked cd's before beginig installation. They are ok.

    I downloded cd1 from local zone, end rest from the net?

    Sorry for bad english, its not my native.:D
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try to download the first CD from the same source where you downloaded the other CD's. And you are sure that you dont mix up the numbers of the CD's, have you tried the other CDs?
  3. chimmy

    chimmy New Member

    I have just cd 1 end 5 from local zone, because cd 2 had an bad md5. I will try doing like you told me.

    Should I do a reinstall or complet new installation?

    Sorry for stupid questions, but i', really new to Suse end linux.
  4. falko

    falko Super Moderator ISPConfig Developer

    If the MD5s do not match, please download and burn that CD again.
  5. chimmy

    chimmy New Member

    I tryed, had no result. Now i'm downloadig complete suse 10.0 from

    Thank's for helping me, on this issue.

    I will keep you informed...

    Now im dowloading cd1 then i will try to do installation again.

    I'm really new to linux.

    Thx again.
  6. chimmy

    chimmy New Member

    Done it. Had some problem with cd5 but system is working, i supose that i can add some packages later.


Share This Page