Support for APS 1.2

Discussion in 'Feature Requests' started by Curtis Maurand, Feb 17, 2016.

  1. Curtis Maurand

    Curtis Maurand New Member

    Hello,
    Will there be support for APS 1.2? All of the software that is in the library at apstandard.org for version 1.0 is horrendously out of date. For example Wordpress 4.1.1 vs the 1.2 standard of 4.4.2.

    Thanks,
    Curtis
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    APS 1.2 packages are already supported in ISPConfig 3.1.
     
  3. Curtis Maurand

    Curtis Maurand New Member

    So 3.1 is ready? the download page still has 3.0.5.4
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. Curtis Maurand

    Curtis Maurand New Member

    Is the powerdns plugin still supported in 3.1?
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    It might work but we haven't tested it.
     
  7. Curtis Maurand

    Curtis Maurand New Member

    are there upgrade instructions somewhere? I have a test machine that I'd like to upgrade from 3.0.5.4 to 3.1
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Download the stable-3.1 version from our git server, unpack it and run the update.ph script in the install folder.
     
  9. Curtis Maurand

    Curtis Maurand New Member

    Ah, got it. It worked like a charm. Fast, too. I'm assuming that we should look at the bug tracker at the git location to report what we find? So far, just little things having to do with the interface. And the powerdns plugin still works along with the patch of the extra record types such as SPF, DMARC, DKIM, etc.
     
  10. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, please report issues to the bugtracker on git.ispconfig.org.
     

Share This Page