Suddenly, web folder is no longer accesible?

Discussion in 'ISPConfig 3 Priority Support' started by JohnnyBeGood, Feb 10, 2017.

  1. JohnnyBeGood

    JohnnyBeGood Member HowtoForge Supporter

    Hello,

    I have a personal Wordpress website on ISPconfig v3.1.2 and everything worked fine this week. Now when I try to access it I get blank page with no error. Today I was able to setup Let's Encrypt but did not enable it on this site yet. I can login via FTP and see all the files. Placed simple test.txt in the root folder of the website and when I tried to access it I'm getting "The webpage cannot be found" which tells me that its permission issue?
    /var/log/apache2/error.log does not have any errors.
    This is correct path var/www/clients/client1/web13 in ISPconfig and its enabled.
    All other websites appears to be working including ones that I have Let's Encrypt enabled.

    Any suggestions are welcome!
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please take a look at the error.log of the website, not the global apache error.log. The website error.log is in the log folder of the website.
     
  3. JohnnyBeGood

    JohnnyBeGood Member HowtoForge Supporter

    Thanks for the reply!
    So I went there and log did not had any errors nor did access log. Somehow I switched under Sites > MyDomain.com > Domain > Auto-Subdomain from www to none and when I switched it back to www it started to work!
    I hope this will help someone in case they run into same issue!
     

Share This Page