Subdomain creation issue

Discussion in 'General' started by illuder, Apr 13, 2020.

  1. illuder

    illuder New Member

  2. illuder

    illuder New Member

    1- I clicked on the website
    2- i went to add subdomain
    3- created the subdomain, see screenshot
    4- created the /ulema directly manually
    5- went to DNS, added A record
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    This is a DNS problem and not a website setup problem. A subdomain must exist in DNS on the DNS server which is responsible for that zone before you can use it as a website so r subdomain of an existing site.
     
  4. illuder

    illuder New Member

    the DNS Server is the existing ISPCONFIG3 server, which i have ns1.cloudastrix.com and ns2.cloudastrix.com

    the ISP config3 server should manage everything of domain bolotalk.com

    the domain supplier has the above mentioned nameservers in its nameserver whois....so ISPCONFIG 3 should manage the DNS of that bolotalk.com domain, no?
     
  5. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  6. illuder

    illuder New Member

  7. till

    till Super Moderator Staff Member ISPConfig Developer

    You have to wait some time, your browser and Desktop OS cache DNS queries.
     
  8. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  9. illuder

    illuder New Member

    Ok, i thought i'll share the fix to the problem.
    After further digging and reading up the helpful comments above (guys, thank you so much for taking your free time to help in this forum...you'll just not appreciated enough!) I read the link and advices. I also came across this comments on another thread: ns1prob.PNG
    >>>So folks... i have the NS record as the sub-domain....but in actual fact:
    Thats about it!
     

Share This Page