subdomain and mail relay configuration

Discussion in 'Installation/Configuration' started by aranthorn, Aug 20, 2007.

  1. aranthorn

    aranthorn New Member

    PTR records are now there:
    Code:
    [root@server ~]# dig -x 69.65.22.18
    
    ; <<>> DiG 9.4.1-P1 <<>> -x 69.65.22.18
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 57617
    ;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
    ;; WARNING: recursion requested but not available
    
    ;; QUESTION SECTION:
    ;18.22.65.69.in-addr.arpa.      IN      PTR
    
    ;; ANSWER SECTION:
    18.22.65.69.in-addr.arpa. 3600  IN      PTR     server.dancingmokey.com.
    
    ;; Query time: 2 msec
    ;; SERVER: 63.210.101.3#53(63.210.101.3)
    ;; WHEN: Sat Sep  1 13:50:19 2007
    ;; MSG SIZE  rcvd: 79
    
    [root@server ~]#
    
    Still getting this though:
    Here's the message log in reference:
    Code:
    Sep  1 13:47:50 server dovecot: pop3-login: Login: user=<wintermute>, method=PLAIN, rip=::ffff:24.13.187.82, lip=::ffff:69.65.22.19
    Sep  1 13:47:51 server dovecot: POP3(wintermute): Disconnected: Logged out top=0/0, retr=0/0, del=0/91, size=584229
    Sep  1 13:48:12 server postfix/smtpd[1010]: connect from c-24-13-187-82.hsd1.il.comcast.net[24.13.187.82]
    Sep  1 13:48:12 server postfix/smtpd[1010]: NOQUEUE: reject: RCPT from c-24-13-187-82.hsd1.il.comcast.net[24.13.187.82]: 554 5.7.1 <aranthorn@gmail.com>: Relay access denied; from=<wintermute@dancingmokey.com> to=<aranthorn@gmail.com> proto=ESMTP helo=<reborn>
    Sep  1 13:48:16 server postfix/smtpd[1010]: disconnect from c-24-13-187-82.hsd1.il.comcast.net[24.13.187.82]
    Sep  1 13:51:36 server postfix/anvil[1012]: statistics: max connection rate 1/60s for (smtp:24.13.187.82) at Sep  1 13:48:12
    Sep  1 13:51:36 server postfix/anvil[1012]: statistics: max connection count 1 for (smtp:24.13.187.82) at Sep  1 13:48:12
    Sep  1 13:51:36 server postfix/anvil[1012]: statistics: max cache size 1 at Sep  1 13:48:12
    
    So, now that we've gone through several iterations of my lunacy, where am I now with this issue?
     
  2. till

    till Super Moderator

    If your server hosted on a dsl line or dynamic IP address, most providers like gmail or hotmail will most likely not accpet email from your server.
     
  3. aranthorn

    aranthorn New Member

    It's a dedicated server hosted at gigenet's colocation facility in Chicago. This isn't a 'hosting from home' project. The IPs given are legitimate and static addresses.
     
  4. aranthorn

    aranthorn New Member

    I think I got it now. I changed settings in outlook for SMTP authentication from:
    Outgoing server requires authentication = yes
    Log on to incoming mail server before sending mail = yes

    to
    Outgoing server requires authentication = yes
    Use same settings as incoming mail server = yes
     
  5. aranthorn

    aranthorn New Member

    So I guess I'm saying that in spite of my lunacy, all is working now.

    Thank everyone so much for their patience and help
     

Share This Page