Strange situation with postfix/dovecot login on IPSConfig ubuntu 13/04

Discussion in 'Installation/Configuration' started by Friendbg, May 9, 2013.

  1. Friendbg

    Friendbg New Member

    Hi howtoforge! Thanks for the great tutorials! My problem is very strange. I've got ubuntu 13.04 server with latest ispconfig, and I have alot of domains for emails. Today I understand that I can login on smtp/pop3/imap with username , instead of username@domain. My users use roundcube webmail and outlook. How can I disable this option? I want users to login with their username@domains.

    I'm using this tutorial :

    I'm not edited anything else in postfix configs and dovecot configs.

    Thanks alot!
  2. Friendbg

    Friendbg New Member

    You may close the topic. I understand where is my mistake. In Email settings on ISPConfig , on email mailbox , Login tab must be whole email address, not only the name , that's it :)

Share This Page