Strange Salutatory Email

Discussion in 'Installation/Configuration' started by helfrez, May 17, 2006.

  1. helfrez

    helfrez New Member

    Strange thing happened on a new account addition. This is the first account I added after configuring the email. Configuration is as follows.
    _________________________________________
    Hi %%%FIRST_NAME%%%,

    Your account at Example Company has been successfully created. Details for accessing your control panel and future web home are as follows:

    Client: %%%FIRST_NAME%%% %%%LAST_NAME%%%
    Company: %%%COMPANY%%%

    Control Panel Access: %%%CP%%%
    Username: %%%USER%%%
    Password: %%%PASSWORD%%%

    Please be sure to change your password to something appropriate and secure. For help using the control panel, please reference the user manual located at %%%MANUAL%%%. Please direct all other questions and concerns to support@domain.com.


    However the client received a email they forwared me that had the corrected subject but the contents of the email looks like a encryption key of sorts.

    Subject: Account details for (Client) at (Company)

    SGVsbG8gS2VubiBXaWdnaW5zLAoKVGhhbmsgeW91IGZvciByZWdpc3RlcmluZyBhdCBUaGUg
    TGlu

    b2xvZ3kgRm91bmRhdGlvbi4gWW91ciBhY2NvdW50IGlzIGNyZWF0ZWQgYW5kIG11c3QgYmUg
    YWN0

    aXZhdGVkIGJlZm9yZSB5b3UgY2FuIHVzZSBpdC4KVG8gYWN0aXZhdGUgdGhlIGFjY291bnQg
    Y2xp

    Y2sgb24gdGhlIGZvbGxvd2luZyBsaW5rIG9yIGNvcHktcGFzdGUgaXQgaW4geW91ciBicm93
    c2Vy

    OgpodHRwOi8vbGlub2xvZ3kuY29tL2luZGV4LnBocD9vcHRpb249Y29tX3JlZ2lzdHJhdGlv
    biZ0

    YXNrPWFjdGl2YXRlJmFjdGl2YXRpb249OWQ2MDUzMmY5MjQ2ZDRhYTY2YjE5Y2UwN2YxOGFj
    MDgK

    CkFmdGVyIGFjdGl2YXRpb24geW91IG1heSBsb2dpbiB0byBodHRwOi8vbGlub2xvZ3kuY29t
    IHVz

    aW5nIHRoZSBmb2xsb3dpbmcgdXNlcm5hbWUgYW5kIHBhc3N3b3JkOgoKVXNlcm5hbWUgLSBr
    d2ln

    Z2lucwpQYXNzd29yZCAtIGtlbm5ldGgK


    I also saw a similar issue with a email sent from Ihola mail where just the header came across in the email with no contents, but the problem seems to be isolated to that web client. Is there a config I missed somewhere, except for this the server is performing spectacular..much better that the previous "paid" control panel I had before I reloaded the server.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your mail log?
     
  3. helfrez

    helfrez New Member

    No errors

    No errors, it may have just been a fluke with the clients email software, I have tried it several times with test accounts with no errors. However testing to gmail I am seeing header info in the email.

    X-Mailer: PHP4

    X-Priority: 3

    MIME-Version: 1.0

    Content-Type: text/plain

    Message-Id: <20060517200246.44B9D84C609@mars>
    Date: Wed, 17 May 2006 16:02:46 -0400 (EDT)

    again just looks to me something strange with the client side, because I can change the password and send the email to a myself and check it with roundcube and everything looks fine. Ill keep an eye out for more concrete data that may point to a problem.

    Is it possible to resend a salutatory email? Thanks for the quick response and most excellent software setup.
     
    Last edited: May 17, 2006
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, simply by changing the password. :)
     

Share This Page