Strange problem after ISPConfig 3 Installation

Discussion in 'Installation/Configuration' started by biztiger, Jan 7, 2013.

  1. biztiger

    biztiger New Member

    Yesterday, I installed ISPConfig 3, and it is running without any issue.
    Now today, I can't access phpmyadmin, squirrelmail (all applications), it shows the php source code of that application. Also I even can't access any domain. If I put my ip, it shows my primary domain. Please suggest how to fix that.
     
  2. till

    till Super Moderator

    Seems as if mod_php is deactivated now or one of the apache config files has been overwritten or removed. Have you changed any apache configuration files or did you do any linux updates after you checked the system the last time?
     
  3. biztiger

    biztiger New Member

    I exactly remember which file, but I was searching for the 400 error page to change some text, they see when opening admin port directly (without https). I think I made some changes. Is there any way to regenerate apache vhosts.
     
  4. biztiger

    biztiger New Member

    Issue solved

    The issue was solved. apps is working only on https. Posted another thread regarding that.
     

Share This Page