Strange mail adress

Discussion in 'Installation/Configuration' started by grosbedos, Nov 15, 2006.

  1. grosbedos

    grosbedos New Member


    i have a strange issue with ispconfig.

    I have setup a client, and i have create a site like that :
    hostname : www
    domain :

    I have setup an another site :
    hostname : video
    domain :

    When i add a user for, it's work fine.
    When i add a user for, ispconfig tell me that the mail adress is [email protected], but i can't login with this address on the webmail, i must use [email protected].

    I have test to create the site in another way :
    hostname : www
    domain :

    When i had the user, ispconfig tell me that the address is [email protected], but same issue, i can't login with [email protected] but i must use [email protected]....

    How can I solve this ??

    Thks for your support.

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The behavour is ok, if you create subdomains od a domain you will have to use the complete subdomain to login to webmail.
  3. grosbedos

    grosbedos New Member

    okok, thanks for the reponse,

    but in the panel, if i create a user, ispconfig don't return the good mail address, ispconfig return me [email protected], but the good address it's [email protected].

    How can i show the right address in the control panel?
  4. falko

    falko Super Moderator ISPConfig Developer

    This feature is on our To-Do list. :)
  5. grosbedos

    grosbedos New Member

    ok, thank you :D

    it's great !

    Thank for your support and the dev team !!

Share This Page