Strange Issue when attempting to install EPESI

Discussion in 'Installation/Configuration' started by Indieben, Feb 26, 2016.

  1. Indieben

    Indieben New Member

    Hello, When I tried to install EPESI I got the following errors:

    Hide

    Type: E_ERROR (1)
    Message: xcache_count(): xcache.admin.user and/or xcache.admin.pass settings is not configured. Make sure you've modified the correct php ini file for your php used in webserver.
    File: /var/www/clients/client1/web1/web/workflow/contactcentre2/include/cache.php
    Line=63
    error backtrace:
    [PHP core called function]
    function called: check_for_fatal()

    Epesi.text('Type: E_ERROR (1)
    Message: xcache_count(): xcache.admin.user and/or xcache.admin.pass settings is not configured. Make sure you\'ve modified the correct php ini file for your php used in webserver.
    File: /var/www/clients/client1/web1/web/workflow/contactcentre2/include/cache.php
    Line=63
    error backtrace:
    [PHP core called function]
    function called: check_for_fatal()

    ','error_box','p');Epesi.append_js('$(\'debug_content\').style.display=\'block\';alert(\'There was an error in one of epesi modules. Details are displayed at the bottom of the page, please send this information to system administrator.\');');


    I'm not quite sure what's wrong or how to fix it. Any advice would be greatly appreciated.

    Thank you :)
     
  2. ztk.me

    ztk.me Active Member

  3. Indieben

    Indieben New Member

    Thanks for this :)
     

Share This Page