Strange filesystem

Discussion in 'Installation/Configuration' started by badgerbox76, Oct 3, 2006.

  1. badgerbox76

    badgerbox76 Member

    I just got done installing ispconfig and on the server status page its showing this
    Filesystem Size Used Avail Use% Mounted
    /dev/hda1 27G 2.6G 23G 11% /
    varrun 126M 120K 126M 1% /var/run
    varlock 126M 4.0K 126M 1% /var/lock
    udev 126M 100K 126M 1% /dev
    devshm 126M 0 126M 0% /dev/shm
    lrm 126M 19M 107M 15% /lib/modules/2.6.15-26-386/volatile

    is there something wrong here or is it just me? :eek:
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of the command:

    run as root on the shell :)
     
  3. badgerbox76

    badgerbox76 Member

    Wow ok i guess ispconfig was reading my filesystem correcty. How can i fix this and why would i have all these stange filesystems. I let ubuntu erase my harddrive and setup the partitions automaticly.

    df -h printout
    Code:
    [email protected]:/home/admin# df -h
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/hda1              27G  2.6G   23G  11% /
    varrun                126M  120K  126M   1% /var/run
    varlock               126M  4.0K  126M   1% /var/lock
    udev                  126M  100K  126M   1% /dev
    devshm                126M     0  126M   0% /dev/shm
    lrm                   126M   19M  107M  15% /lib/modules/2.6.15-26-386/volatile
    [email protected]:/home/admin#
    
     
  4. zitch

    zitch New Member

    Err... then what's the problem? This what df -h shows on my ubuntu server:
    Code:
    # df -h
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/mapper/Ubuntu-root
                          7.3G  1.2G  5.8G  18% /
    varrun                125M   92K  125M   1% /var/run
    varlock               125M  4.0K  125M   1% /var/lock
    udev                  125M   52K  125M   1% /dev
    devshm                125M     0  125M   0% /dev/shm
    /dev/sda5             228M   23M  194M  11% /boot
    
    I did the automatic LVM partitioning in the ubuntu installer.
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Everything's fine on your server. :)
     
  6. badgerbox76

    badgerbox76 Member

    ok thats good to hear :D I was worried for awhile :rolleyes: Thanks again
     

Share This Page