Still running dapper 6.0.6 and ISPConfig 2.2.31. Upgrade possible to 2.2.40?

Discussion in 'Installation/Configuration' started by friday, Apr 30, 2012.

  1. friday

    friday New Member

    Possible?
    I notice I can no longer update any packages for Ubuntu 6.0.6, so I don't know if upgrading to 2.2.40 is possible either.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    That should work without problems, but you should make a backup before the upgrade.
     

Share This Page