still cannot get to mngmt/sys conf/settings

Discussion in 'Installation/Configuration' started by @pple, Feb 9, 2006.

  1. @pple

    @pple New Member

    i double checked the address, it was right; restarted ispconfig, still cannot get to system settings
    The requested URL /admin/http//:www.domainname.com:81/multidoc/edit/edit.php was not found on this server.
    :confused:
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you post the $go_info["server"]["server_url"] line from /home/admispconfig/ispconfig/lib/config.inc.php?
     
  3. @pple

    @pple New Member

    thx, fixed that problem but i cant send mail from client

    i am using the the domain name for POP and SMTP.
    I also checked the box "my server requires auth"
    I can receive fine, but i cannot send out at all. it tell me no relaying.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's the exact error message?
     
  5. @pple

    @pple New Member

    error message from trying to send

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'jpowell@domainname.com'. Subject 'test', Account: 'jerry@otherdomainname.com', Server: 'mail.otherdomainname.com', Protocol: SMTP, Server Response: '554 <jpowell@domainname.com>: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79
     
  6. @pple

    @pple New Member

    User prefix:

    one thing i did do, is remove the User prefix:
    dont know if this matters or not? - i have it set to blank(nothing at all)
     
  7. @pple

    @pple New Member

    FYI: i sent one from webmail and never got it.

    FYI: i sent one from webmail and never got it.
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    This means that domainname.com is not hosted on your server and postfix refused to deliver it because you did not authenticate yourself.

    1) If domainname.com is on your server, please check if the website www.domainname.com in ISPCOnfig has a co-domain domainname.com (with empty host) and you created an email user with the email address jpowell@domainname.com.

    2) if domainname.com is not hosted on your server, you will have to enable "Server needs authentication" in your SMTP settings in outlook.
     
  9. falko

    falko Super Moderator ISPConfig Developer

    Is jerry@otherdomainname.com the accout name you use in Outlook? This doesn't work, you must use the username, not the email address!
    And as Till said, make sure you enable "Server requires authentication.".
     
  10. @pple

    @pple New Member

    SMTP not working

    ok, here is the whole deal:
    Domain created in ISPConfig ---> domainname.com with www.domainname.com
    email user created ----> jerry@domainname.com w/ password
    username created ----> username jerryp w/ password
    DNS MX record created in ISPConfig ---> mail.domainname.com points to 192.168.50.6 as well as all other DNS records within ISPConfig
    IP 192.168.50.6 is IP for ALL domains, coDomains, mail, FTP, - ALL others


    Outlook Express settings:
    pop3 -> domainname.com
    SMTP -> domainname.com
    Account name -> jerryp
    password -----> same as above for username
    Myserver requires authentication IS CHECKED

    I CAN USE "TELNET DOMAINNAME.COM 110" AND IT WILL ANSWER
    IF I USE "TELNET DOMAINNAME.COM 25" IT JUST SHOWS A BLACK SCREEN - NO ANSWER
    tried it with IP and got the same results.
    still clueless as to why it wont work.

    Also i cannot use the WEB-FTP part of the ISPConfig, it either accepts the login, then hangs on loading, or after creating a new user, it tells me that user cannot login.

    Thanks for the help
     
  11. falko

    falko Super Moderator ISPConfig Developer

    Use the server's IP address (192.168.50.6) instead of domainname.com to rule out DNS problems for now.
     

Share This Page