Step by Step guide for multiple php using ispconfig on ubuntu server 14.04

Discussion in 'General' started by mlusername, Nov 7, 2014.

  1. mlusername

    mlusername New Member


    Does anyone have a step by step guide on how to install multiple php versions for ispconfig3 panel, on an ubuntu server 14.04?

    I have various software which may only work with say, php 5.3, and at the moment I can only use the default version of 5.9?

    You know where you go into a domain and can select a pull-down menu of which php you want to use.

    Newbie, so please be kind, if possible :)

    Many thanks
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. mlusername

    mlusername New Member

    Thanks again Till, i will give that a go.


Share This Page