Step by Step add site

Discussion in 'Installation/Configuration' started by gecew, Oct 9, 2007.

  1. gecew

    gecew New Member

    hi i am new ispconfig user i add a site on my server but www.mysite.com cannot open how to add site use ispconfig step by step pls i dont understand ispconfig documents screenshot or video tutorial pls
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    1) Login to ISPConfig
    2) Create a client by clicking on the new cliebt Item in the upper navigation bar.
    3) Create a new website by clicking on the new website Icon in the upper navigation by.
    4) Create email accounts on the user & email tab in the website settings form.
     
  3. gecew

    gecew New Member

    thx Till i add new site and works good now problem cannot run php script site basis check php script what is problem?
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please compare your apache and php setup with the perfect setup guide for your linux distribution. You will find the links to the guides on the ISPConfig documentation page.
     
  5. gecew

    gecew New Member

    thx again Till i solved problem other question :) how to add second site on my server and pls tell me screenshot what is write isp site and dns entry thx
     
  6. chancer

    chancer New Member

    In the ISP Manager section, click on the button at the top to create a new site. Then follow the instructions and click next each time.

    The DNS settings yo can get from the Management section, under Server -> Settings -> DNS but I think you'll find ISPConfig will enter them for you.
     
  7. gecew

    gecew New Member

    sorry i don't tell my problem i have a site my server and try again add one site second add site cannot run but first site work good and i'm add second site same like first site what is worng ?
     
  8. chancer

    chancer New Member

    Is it your own site? If not have you set up the user and/or reseller first?

    The steps, once you have done that, are exactly the same. You have one site working so it sounds as though the server is fine.

    Was your first site already properly set up in your DNS servers prior to installing ISPConfig?
     

Share This Page