Start Date cannot be in the past

Discussion in 'General' started by supanatral, Apr 30, 2012.

  1. supanatral

    supanatral New Member

    When you set the autoresponder in ISPConfig, it doesn't accept the start date unless you set it to 3.5 hours in advanced.

    If you click the "Now" link (which sets the start time to the current time), and hit save, it gives an error saying:
    When I type "date" into terminal, it gives the correct time/date. I've also tried setting the timezone in /etc/php.ini and it still doesn't work.

    Any ideas?

    Attached Files:

    Last edited: Apr 30, 2012
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Seems as if the timezone is nots et correctly in ispconfig. Please see files /usr/local/ispconfig/interface/lib/ and /usr/local/ispconfig/server/lib/ and set the correct timezone there.
  3. supanatral

    supanatral New Member

    It appears that you are correct, sir.

    It works now; thanks!

Share This Page