SSL not created on domains

Discussion in 'Installation/Configuration' started by DKLeader, Feb 26, 2013.

  1. DKLeader

    DKLeader New Member

    Hi,

    When I create SSL from the ISPConfig panel for a domain this is not being added to the vhost file.
    I have tried on both web servers I have running and with same result.

    ISPConfig version : 3.0.4.6 (Multiserver)
    Web Server 1 : Debian Lenny
    Web Server 2 : Debian Squeeze (virtual server)

    I have tried the different ideas from other posts but without any luck.

    Appreciate if anyone could come up with some idea or hints.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you check SSL on the first tab?
     
  3. DKLeader

    DKLeader New Member

    Solved

    Yes I did use the SSL on first tab.

    I did a ls -l on /sites-enabled and noticed that something was wrong with the permissions and the vhost file sizes.

    My fault was that I deleted the SSL part in the vhost files from here were I should have done it at /sites-available when my apache could not start.

    After I deleted the vhosts in question and created new symlinks I could create the SSL from ISPConfig again.
     

Share This Page