Sshfs mounts fine but bootlog error.

Discussion in 'Installation/Configuration' started by ozgurerdogan, Sep 21, 2013.

  1. ozgurerdogan

    ozgurerdogan New Member

    I followed http://www.howtoforge.com/mounting-remote-directories-with-sshfs-on-ubuntu-11.10

    To automount sshfs I added this to fstab;
    [email protected]:/BACKUPS/backup-on-vztl4 /BACKUPS/backup-on-vztl4 fuse defaults,nonempty,auto,_netdev 0 0

    also tried with; >> Not sure how to implement identif file here but did not make any change.
    [email protected]:/BACKUPS/backup-on-vztl4 /BACKUPS/backup-on-vztl4 fuse defaults,IdentityFile=$HOME/.ssh/id_rsa.pub,nonempty,auto,_netdev 0 0

    And to /etc/fuse.conf;
    user_allow_other
    allow_other
    allow_root

    and to /etc/odules.conf
    ipmi_devintf
    ipmi_si
    fuse

    I also created a private/public key pair and transfer the public key to server2 so that not be asked for a password on every mount.

    And after a reboot, sshfs is mounted fine. But in bootlog I noted;
    Code:

    Sat Sep 21 02:18:35 2013: Mounting local filesystems...done.
    Sat Sep 21 02:18:35 2013: Activating swapfile swap...done.
    Sat Sep 21 02:18:35 2013: Cleaning up temporary files....
    Sat Sep 21 02:18:35 2013: Setting kernel variables ...done.
    Sat Sep 21 02:18:35 2013: Configuring network interfaces...
    Sat Sep 21 02:18:35 2013: Waiting for vmbr0 to get ready (MAXWAIT is 2 seconds).
    Sat Sep 21 02:18:40 2013: read: Connection reset by peer
    Sat Sep 21 02:18:41 2013: done.

    Why is that read: Connection reset by peer ? It seems harmless but wondering why it is being logged so.
     

Share This Page