ssh-users and webdav users disappeared in gui

Discussion in 'Installation/Configuration' started by BSDimwit, Oct 15, 2010.

  1. BSDimwit

    BSDimwit New Member

    Hi all,

    Centos 5.5 and ispconfig 3.0.3.

    Long story short, I was trying to disable the pure-ftpd server so that I could enable the proftpd server instead so that I could support anonymous ftp on virtual hosts. I shut down the pureftpd and started up proftpd, but the monitoring inside ispconfig went red... so Essentially, I tried to disable ftp support in ispconfig by unchecking the fileserver option under the server config panel. This didn't work as I'd hoped as it got rid of the ssh-users and webdav-users instead of getting rid of the ftp-users option under the Sites tab. I then re-enabled the fileserver option, but the ssh-users and webdav-users option will not reappear. Previously configured ssh users do still work and can log in, but I can't edit or add any more ssh or webdav users.

    How do I re-enable the gui controls for SSH and webdav users under the sites tab?
  2. BSDimwit

    BSDimwit New Member

    Never mind

    Nevermind, I figured it out, had to remove that User and re add it.

Share This Page