SSH User Enable/Disable not working

Discussion in 'Installation/Configuration' started by kextra1, Mar 20, 2016.

  1. kextra1

    kextra1 ISPConfig Developer ISPConfig Developer

    Hello, after I upgraded from Debian Squeeze to Debian Wheezy the only thing I can't find out how to fix is the enable/disable SSH Access through the ISPConfig 2 control panel.
    When I try to enable ssh access through the panel it simply doesn't work. Any help on a fix or solution would be appreciated! Thanks guys!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you try to restart the ispconfig 3 server process? It might be that the php that ships with ispconfig is not working anymore after the wheezy update so that the server process fails. Or does other server actions work?

Share This Page