SquirrelMail Question (Perfect Server: CentOS 6.4 / ISPConfig

Discussion in 'HOWTO-Related Questions' started by crypter, Oct 24, 2013.

  1. crypter

    crypter New Member

    I followed the guide for the perfect server using CentOS 6.4, ISPConfig 3, Apache, etc.

    The issue I have is with SquirrelMail. Once in ISPConfig, I can create the email accounts (or Email Mailbox) just fine, but when I go to try and log in, SquirrelMail just hangs.

    What I mean is, I'm greeted with the login screen but when I use the username and password and hit login, it just sits there and does nothing. Sometimes it will return an error page saying "ERROR: Connection dropped by IMAP server" which I have no clue why considering I'm not attempting to use IMAP at all.

    Does anyone have any input? Thanks!

    EDIT: Also on the SquirrelMail login page where it asks for "Name", I assume that means the username of the mailbox I created. But am I supposed to be putting just the username, or the [email protected] in the field? Either way it doesn't work, but still would like to know for the future.
     
    Last edited: Oct 24, 2013
  2. Quaxth

    Quaxth New Member

    Don't know, hjaven't any problem with either SquirrelMail and Roundcube. I running ISPConfig on Debian Wheezy.

    For the username, you've to type all times the full e-mail address include @domain.xxx
     
  3. crypter

    crypter New Member

    So it turns out this fixes the issue:

    ln -s /etc/dovecot/dovecot-sql.conf /etc/dovecot-sql.conf
    ln -s /etc/dovecot/dovecot.conf /etc/dovecot.conf

    Hope that helps some of you out.
     

Share This Page