Squirrelmail Problem

Discussion in 'General' started by golan, May 8, 2007.

  1. golan

    golan New Member

    Hi,
    I installed Squirrelmail and
    1- When i am trying to use Squirrelmail via "webmail.aptch.ca" it gave me this message:
    "This IP address is shared. For access to the web site which you look for, enter its address instead of its IP.

    2- When i use www.aptch.ca/webmail nothing displays

    any help appreciated.

    I have CentOS 5.0 and ISPConfig installed.

    Thanks
     
    Last edited: May 8, 2007
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. golan

    golan New Member

    Thanks Till,
    I tried https://www.yourdomain.com:81/squirrelmail/ but it did not work. And i could not find any item at the tool menu of ISPConfig which you mentioned.
    Now I am going to uninstall and install Squirrelmail again to see if i can make it to work or not.
    but I have another issue with my mail server. I can send email, but when somebody try sending me email they got error "Relay access denied"
    554 5.0.0 service unavailable
    Your help is appreciate.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you install the squirrelmail package for ISPconfig? The squirrelmail package from your linux distribution will not work!

    Please post the content of the file /etc/postfix/virtusertable
     
  5. golan

    golan New Member

    I download the Squirrelmail from the ISPConfig and this one should work. But I dont know how to install it. it is Squirrelmail.pkg. (I know that is very stupid question but i am a baby in linux) so would you please tell me how to install Squirrelmail.pkg?

    and the content of /etc/postfix/virtusertable is:
    ###################################
    #
    # ISPConfig virtusertable Configuration File
    # Version 1.0
    #
    ###################################
    [email protected] web7_aptch
    [email protected] web7_aptch
    [email protected] web7_aptch
    [email protected] web7_aptch
    [email protected] web7_ida
    [email protected] web7_ida
    [email protected] web7_ida
    [email protected] web7_ida
    #### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
     
  6. golan

    golan New Member

    Dear Till,
    I installed the Squirrelmail using ISPConfig Update Manager but it has just Inbox. There is no Sent, Draft and Trash box.
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you tried to create the missing folders? As far as I know, you can tell squirrelmail to create them automatically, there must be a thread about this here somewhere in the forum if I remember correctly.
     
  8. golan

    golan New Member

    ok i just want to let you know still i have same problem. and also another error which happend when somebody send me an email they receive "Relay access denied" even when SMTP authentication is on.

    Thanks
     
  9. golan

    golan New Member

    Dear Till,
    your post at: "http://www.howtoforge.com/forums/showthread.php?t=10834&page=3&highlight=relay+access+denied" solved my relay problem. Thanks
    Now i would like to know how can i uninstall Squirrelmail? I may use Horde.

    Thanks
     
  10. Hans

    Hans Moderator ISPConfig Developer

    @Golan,

    As you told that you're a beginner (i don't want to use the word baby), i do not recommend to use Horde.
    Horde is very difficult to install and you must know exactly what you're doing.

    Maybe you like to install RoundCube with this howto:
    http://www.howtoforge.com/roundcube_webmail_ispconfig

    And the good news is: the RC1 version of RoundCube is planned for tomorrow! :)
     
  11. golan

    golan New Member

    Dear Hans,
    Thanks for your useful reply. I did install Roundcube and it works prefect. But there is small problem.
    When i go to "https://mydomain:81/roundcubemail" it redirect the address to "https://192.168.0.100:81/roundcubemail" which is my local server ip. why it happens like this?
    So it works fine as long as i use one the computers here in the office , but when i want to check my email from home it is not working.
    any solution?
    Thanks
     
  12. till

    till Super Moderator Staff Member ISPConfig Developer

    I guess you entered "192.168.0.100" instead of the domain name during ISPConfig setup? Then you wil have to replace it in the vhost definition in /root/ispconfig/httpd/conf/httpd.conf with the domain name of your server.
     
  13. golan

    golan New Member

    Till,
    Thanks it solved theproblem.
     

Share This Page