SquirrelMail login problem.

Discussion in 'Installation/Configuration' started by shadowspank, Feb 15, 2007.

  1. shadowspank

    shadowspank New Member

    Unknown user or password incorrect.

    I have tryed to login using web1_user and the password but it does not seem to want to work I keep getting the same error. I ran the conf.pl and set the domain to localhost I ran the configtest.php that it said to check the config everything checks out. I have replaced the real domains but does not seem to work, I have tested imap and pop3 both are working. I can send emails with out problem and telnet so I know that the user and password are correct any ideas thanks.

    SquirrelMail version: 1.5.1
    Config file version: 1.4.0
    Config file last modified: 15 February 2007 08:57:16
    Checking PHP configuration...
    PHP version 5.2.0 OK.
    PHP extensions OK.
    Checking paths...
    Data dir OK.
    Attachment dir OK.
    Plugins OK.
    Themes OK.
    Default language OK.
    Base URL detected as: https://www.domain.com:81/squirrelmail/src
    Checking outgoing mail service....
    SMTP server OK (220 www.domain.com ESMTP Postfix)
    Checking IMAP service....
    IMAP server ready (* OK [CAPABILITY IMAP4REV1 LITERAL+ SASL-IR LOGIN-REFERRALS STARTTLS AUTH=LOGIN] localhost.localdomain IMAP4rev1 2004.357 at Thu, 15 Feb 2007 09:24:57 -0800 (PST))
    Checking internationalization (i18n) settings...
    gettext - Gettext functions are unavailable. SquirrelMail will use slower internal gettext functions.
    mbstring - Mbstring functions are available.
    recode - Recode functions are unavailable.
    iconv - Iconv functions are available.
    timezone - Webmail users can change their time zone settings.
    Checking database functions...
    not using database functionality.
    Checking LDAP functions...
    not using LDAP functionality.
    Congratulations, your SquirrelMail setup looks fine to me!
  2. falko

    falko Super Moderator ISPConfig Developer

    I don't know the Squirrelmail package (I always use Uebimiau), but maybe you must log in with an email address instead of the username?
  3. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    It works with a real email address for me. A plugin is used for that, which is enabled if you have installed and not modified the package from the ispconfig.org url.
  4. shadowspank

    shadowspank New Member

    Odd its working now. I guess some cron needed to run or something but I tried every combo email address mail uid well thats working thanks.
  5. ./w

    ./w New Member

  6. falko

    falko Super Moderator ISPConfig Developer

  7. ./w

    ./w New Member

  8. Jcorrea920

    Jcorrea920 New Member

Share This Page