Squirrelmail Login help!

Discussion in 'Installation/Configuration' started by m411b, Sep 15, 2009.

  1. m411b

    m411b New Member

    I just install ISPconfig3 and squirrelmail on my system but cannot access squirrelmail. I get to the login page but have no idea what the username or password are! I know this has been addressed here in the past but I have searched and found nothing. :(:confused::confused:
    If I need to post some code from a few config files or anything I will.

    Please help,
    Thanx in advance,
    m411b
     
  2. falko

    falko Super Moderator ISPConfig Developer

    You need to create an email account in ISPConfig first. Then you can log into SquirrelMail with the email address and the password of that account.
     
  3. m411b

    m411b New Member

    Thanx for that!
    I now have another problem though. Squirrel mail will not send mail out and it will not receive!
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log?
     
  5. m411b

    m411b New Member

    Here is a copy 7 minutes of the log itself: see attached!
     

    Attached Files:

    • mail.txt
      File size:
      14.9 KB
      Views:
      202
  6. falko

    falko Super Moderator ISPConfig Developer

    Can I see your main.cf?

    Did you install the postfix-mysql package?
     
  7. m411b

    m411b New Member

    Here is my main.cf.
    After looking at the log I installed the postfix-mysql package so now it is installed. But still no joy!

    The main.cf and new mail log is attached:

    Thankx,
    m411b

    EDIT: I just found out that squirrel mail IS sending, BUT it is taking forever to actually get the email! I think it only sends when I reboot the server..
     

    Attached Files:

    Last edited: Sep 19, 2009
  8. falko

    falko Super Moderator ISPConfig Developer

    The line
    Code:
    mynetworks = 127.0.0.0/8[::ffff:127.0.0.0]/104[::1}/128
    looks wrong. Please change it to
    Code:
    mynetworks = 127.0.0.0/8 [::1]/128
    and restart Postfix.
     
  9. m411b

    m411b New Member

    Thanx falko! The test message sent very very fast but it has been 10 minutes and still have not received it yet.. I will post back when I do.


    EDIT: OK the mail was delivered but only 4 hours later and all at once! I sent out 1 today and 2 yesterday but they all came a few minutes ago all at once..
     
    Last edited: Sep 20, 2009

Share This Page