squirrelmail error

Discussion in 'Installation/Configuration' started by Wwamphyri, Mar 9, 2007.

  1. Wwamphyri

    Wwamphyri New Member

    The IMAP server is reporting that plain text logins are disabled.
    Using CRAM-MD5 or DIGEST-MD5 authentication instead may work.
    Also, the use of TLS may allow SquirrelMail to login.
    Please contact your system administrator and report this error.

    Code:
    I accept the risk
    set disable-plaintext 0
    
    thats my c-client.cf

    any idea's how to fix it?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    netstat -tap
    ? Which distribution do you use?
     
  3. Wwamphyri

    Wwamphyri New Member

    Code:
    tcp        0      0 *:imaps                 *:*                     LISTEN     17059/inetd
    tcp        0      0 *:pop3s                 *:*                     LISTEN     17059/inetd
    tcp        0      0 localhost.localdo:mysql *:*                     LISTEN     10014/mysqld
    tcp        0      0 *:pop3                  *:*                     LISTEN     17059/inetd
    tcp        0      0 *:imap2                 *:*                     LISTEN     17059/inetd
    tcp        0      0 *:www                   *:*                     LISTEN     25848/apache2
    tcp        0      0 *:81                    *:*                     LISTEN     13534/ispconfig_htt
    tcp        0      0 *:ftp                   *:*                     LISTEN     18925/proftpd: (acc
    tcp        0      0 virtual-ip1.wecf:domain *:*                     LISTEN     26773/named
    tcp        0      0 server1.wecfamil:domain *:*                     LISTEN     26773/named
    tcp        0      0 d38-195-48.home1:domain *:*                     LISTEN     26773/named
    tcp        0      0 localhost.locald:domain *:*                     LISTEN     26773/named
    tcp        0      0 *:ssh                   *:*                     LISTEN     2178/sshd
    tcp        0      0 *:smtp                  *:*                     LISTEN     18992/master
    tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     26773/named
    tcp        0      0 *:https                 *:*                     LISTEN     25848/apache2
    tcp        0    148 server1.wecfamilies:ssh 192.168.2.101:1125      ESTABLISHED2364/0
    
    Debian 3.1
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Looks ok. You can try to restart inetd.
     
  5. Wwamphyri

    Wwamphyri New Member

    same error. don't know what else to do
     
  6. falko

    falko Super Moderator ISPConfig Developer

    You could try to switch to Courier and enable Maildir in ISPConfig.
     
  7. Wwamphyri

    Wwamphyri New Member

    Do you know of a howto for Debian 3.1? I hate to mess everything up and hafta start over again.
     
  8. falko

    falko Super Moderator ISPConfig Developer

Share This Page