squirrelmail dovecot config

Discussion in 'Installation/Configuration' started by cotthemh, Feb 7, 2007.

  1. cotthemh

    cotthemh New Member

  2. cotthemh

    cotthemh New Member

    so if i use %Ld%Lu squirrelmail works, but then the pop3 mail doesn't, any clues i looked 2 days at this so any help is more than welcome!!!
     
  3. ./w

    ./w New Member

    I'm having EXACTLY the same problem here.
    It's supposed to work, from what I've read in this forum.

    My installation is a new one:
    * CentOS 5.0
    * ISPConfig 2.2.12
    * SquirrelMail 1.5.1 (downloaded as an ISPConfig package from ispconfig.com)

    Any help would be greatly appreciated.
    Thanks!
     
  4. cotthemh

    cotthemh New Member

    there is but one option, turn of the prefixing and just use the option to translate the @ to _ in this case both dovecot and squirrelmail work. the only issue i have left is that sometimes the squirrelmail authentication fails, i haven't found out why, and just trying again helps,

    good luck,

    Herwig
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    If you use the ISPConfig squirrelmail package, it might be that lookups to the /etc/postfix/virtusertable file are enabled in squirrelmail which might conflict with your type of configuration as now dovecot and squirrelmail are both trying to resolve the system username for the email address.
     
  6. ./w

    ./w New Member

    How do I configure Squirrelmail so it stops looking at /etc/postfix/virtusertable ?
    Maybe I can solve this issue doing this.

    Thanks.
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

  8. ./w

    ./w New Member

    Hi Till,

    I've solved the issue. I checked the config.php file and removed the following line:

    $plugins[] = 'vlogin';

    Then the extra underscore stopped showing up at the beggining of the username, so now it's working just fine.

    Thanks for your help, I appreciate it.
     

Share This Page