Squirrelmail default w/ ISPConfig 3 Install

Discussion in 'General' started by midcarolina, Sep 7, 2011.

  1. midcarolina

    midcarolina New Member

    This is more of a squirrelmail issue than an ISPConfig issue, but it was installed during the process of the ISPConfig 3 install. Does anyone know the default login for squirrelmail? I can't log in and Googling "default squirrelmail login" gives the run-around.

    Thanks in advance.
     
  2. till

    till Super Moderator

    There is no default login. The squirrelmail login is the login of the mailbox that you want to connect to, or in other words, the email address and password of the mailbox.
     
  3. midcarolina

    midcarolina New Member

    Ok, gotcha. Thanks Till. Also, maybe you can help with this? I just put a new install of ISPConfig 3 on a second server and changed the default login from admin, admin to admin and my own password, but it won't accept. When I try to reset with the email address I used during set-up, it doesn't send a new login.

    Thanks again!
     
  4. till

    till Super Moderator

    is this a independant new server or a slave server?
     
  5. midcarolina

    midcarolina New Member

    It is an independent new server with a completely separate IP and IPSConfig install. I logged in fine just yesterday with the new password, but now it is not taking??

    Thanks Till
     
  6. till

    till Super Moderator

    Have you changed any mysql passwords? Please try if you are able to login with the ispconfig user and password that you find in /usr/local/ispconfig/interface/lib/config.inc.php in phpmyadmin.
     
  7. midcarolina

    midcarolina New Member

    Would it be under:

    //**Database in which case it has 'ispconfig' as the user and a long number string as the password.
     
  8. till

    till Super Moderator

    Yes, exactly.
     
  9. midcarolina

    midcarolina New Member

    Also, if this helps, I tried restarting Apache and MySqld, and these are the errors I receive. I changed nothing, haven't added a single website, and accessed everything fine yesterday:

    For Apache (httpd) - MySql Connection Problem

    For MySqld - MySql Deamon failed to start
     
  10. till

    till Super Moderator

    Ok, so the problem is mysql and not ispconfig. Without mysql, you can not login to ispconfig of course as the password is stored in a mysql database. Check the syslog file for the resaon why mysql does not start anymore.
     
  11. midcarolina

    midcarolina New Member

    I used those login credentials and actually copied and pasted. Same result. Won't allow login?
     
  12. midcarolina

    midcarolina New Member

    Thanks Till, that did it. There was a problem with the my.cnf file. I wasn't exactly sure of the configuration, so I copied the my.cnf file from the other server....worked perfect. Thank you!
     

Share This Page