Squirrel Mail not reading users created in ISPConfig

Discussion in 'Installation/Configuration' started by dannas, Oct 4, 2010.

  1. dannas

    dannas New Member

    I have followed the step by step instructions for installing ISPConfig located at: http://www.howtoforge.com/perfect-server-ubuntu-10.04-lucid-lynx-ispconfig-3

    everything seems to have installed fine and I have begun adding user accounts through the ISPConfig control panel. When I try to log into squirrel mail as one of those users, It does not recognize the user.

    Is there an additional step that I need to complete to have the webmail program see the users created in ISPConfig?

    Thank you
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    please be aware that you have to use the full email address as username in squirrelmail.
     
  3. dannas

    dannas New Member

    Yes...

    I am using the full email address and still, no dice.
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    which errors do you get in the mail log?
     
  5. dannas

    dannas New Member

    You just went above me...

    I'm not sure where you would find the mail logs; however, I'm not sure how they would help since this seems to be an issue reading the database of users and not an issue with the actual send/receive ability of the mail server.
     
  6. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    The mail log is in the directory /var/log/

    And these errors are logged in the mail log.
     

Share This Page