Squirellmail login problem

Discussion in 'HOWTO-Related Questions' started by bokic, Oct 17, 2011.

  1. bokic

    bokic New Member

    Hy,

    I'm newbie in terms server installation and Linux world but with help of Falko's tutorial on how to setup Debian Squeeze perfect server I managed to setup it all the way. Now I have root server on Hetzner running like a charm.

    But (there is always but) two things I cant setup correctly.

    1. I dont know with which credentials I can login to Squirellmail. All tests are ok there is no error but on the login page no matter what I enter bad username/password pops.

    Is there anyone who could point me to solution?

    2. I have free backup space on hetzner - 100 gb. I use tartarus backup and everything works perfect - but restoring files ends up with error


    curl ftp://user:pass@backup_server/tartarus-root-20111006-1834.tar.bz2.gpg |
    > gpg --decrypt |
    > tar xpvj -C /mnt/restore
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0gpg: CAST5 encrypted data
    gpg: encrypted with 1 passphrase

    gpg: decryption failed: bad key

    I created public/private keys and uploaded it them to backup server and with same credentials (user and password) I can login to that server.

    Any pointers?

    Thank you in advance,

    Regards
    Mario
     
    Last edited: Oct 17, 2011
  2. falko

    falko Super Moderator

    If you have created the email account through ISPConfig, you must log in with the email address (the email address is the username) and the password. If that doesn't work, please check /var/log/mail.log for errors.
     
  3. bokic

    bokic New Member

    Thanks,

    I'll try that and post in here.

    Edit: it works.

    How about second problem? Any toughts?
     
    Last edited: Oct 18, 2011

Share This Page