Squid Proxy with Keberos/CentOS

Discussion in 'Server Operation' started by Ali3n0id, Nov 4, 2014.

  1. Ali3n0id

    Ali3n0id New Member

    Okay I have switched my proxy over to CentOS and followed the guide located on howtoforge:


    I am up to the point of number 4 (second page) of connecting to the proxy for other workstations on the domain. I am able to use the proxy locally but cannot access it from other clients on the network.

    I have disabled Firewlld and SELinux.

    My output of netstat (after restarting):

    [[email protected] squid]# netstat -tanpl|grep squid tcp 0 0* LISTEN 6741/(squid-1)

    This is my current squid.conf which is only allowing localhost to work on MOST websites...


    I've been tearing my hair out trying to set this up, so you are contributing to the quality of my hair.

    Thanks in advance.

Share This Page