Spideroak backup client on Ubuntu 6.06 lts server

Discussion in 'Installation/Configuration' started by adrenalinic, Feb 14, 2010.

  1. adrenalinic

    adrenalinic Member


    I'm trying to install Spideroak service on a my old ubuntu lts 6.06 server, but the spideroak not have any client porting for this old version.

    Someone know howto install and make porting from debian version or other new version of the client for the new ubuntu release?

    Thank you very much in advance for your attention.


  2. falko

    falko Super Moderator ISPConfig Developer

    Did you try the Ubuntu Hardy version? Maybe it works on 6.06 as well.
  3. adrenalinic

    adrenalinic Member

    hi Mr Falko.

    I have tried all version, but there is a problem with libc6 dependence

    Unpacking spideroak (from spideroak_9629_i386.deb) ...
    dpkg: dependency problems prevent configuration of spideroak:
    spideroak depends on libc6 (>= 2.4); however:
    Version of libc6 on system is 2.3.6-0ubuntu20.5.
    spideroak depends on libfontconfig1 (>= 2.4.0); however:
    Version of libfontconfig1 on system is 2.3.2-1.1ubuntu12.
    spideroak depends on libfreetype6 (>= 2.3.5); however:
    Version of libfreetype6 on system is 2.1.10-1ubuntu2.6.
    spideroak depends on libglib2.0-0 (>= 2.12.0); however:
    Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
    dpkg: error processing spideroak (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:

    the usual problems with the old versions!
    and i'm not sure to recompile in the stable production enviroment...

Share This Page