spamsnake 10.10 Baruwa problem

Discussion in 'HOWTO-Related Questions' started by pkay, Jan 12, 2011.

  1. pkay

    pkay New Member

    Hi - have everything working in the spamsnake, but if, in Baruwa, i release a spam message, it goes back into the queue and then gets relisted as another spam message. I am using not delivering mail to the scanner, it gets relayed to another machine using the info in the sql baruwa database, and all works exellently except for this. Can you offer any help?
  2. topdog

    topdog New Member HowtoForge Supporter

    You need to whitelist messages from to all addresses, The syncdb
    command does populate this by default, just check in the lists tab if this is the case.

    In your case i suspect you have not enabled SQL based whitelisting in your MailScanner.conf

    Is Definitely Not Spam = &BaruwaWhitelist
  3. pkay

    pkay New Member

    moved on a little

    now the message goes back to the queue, and is queued again for delivery, but gets deleted straight away

    an 13 10:44:43 MailScanner postfix/pickup[22128]: CB25B272BC: uid=999 from=<webmaster@localhost>
    Jan 13 10:44:43 MailScanner postfix/cleanup[22418]: CB25B272BC: message-id=<[email protected]>
    Jan 13 10:44:43 MailScanner postfix/qmgr[1429]: CB25B272BC: from=<webmaster@localhost>, size=44256, nrcpt=1 (queue active)
    Jan 13 10:44:43 MailScanner postfix/pipe[22865]: 5BD63272DC: to=<[email protected]>, relay=dfilt, delay=2.6, delays=2.4/0.05/0/0.14, dsn=2.0.0, status=sent (delivered via dfilt service)
    Jan 13 10:44:43 MailScanner postfix/qmgr[1429]: 5BD63272DC: removed
    Jan 13 10:44:44 MailScanner postfix/smtp[22876]: CB25B272BC: to=<[email protected]>, relay=[]:25, delay=0.27, delays=0.02/0.04/0/0.21, dsn=2.6.0, status=sent (250 2.6.0 <[email protected]> Queued mail for delivery)
    Jan 13 10:44:44 MailScanner postfix/qmgr[1429]: CB25B272BC: removed
  4. topdog

    topdog New Member HowtoForge Supporter

    No it doesn't it gets delivered to

Share This Page