spamassassin trusted_networks are ignored

Discussion in 'General' started by mikolaj_koziej, May 15, 2018.

  1. mikolaj_koziej

    mikolaj_koziej New Member

    I would like messages sent from the same server not to be evaluated by spamassasin
    In /etc/mail/spamassassin/local.cf
    i have
    trusted_networks XXX.XXX.XXX.XXX 127.0.0.1 localhost
    XXX.XXX.XXX.XXX is my public IP
    I tried each and every one at a time.
    Then I restarted spamassassin and amavis.
    Unfortunately, this value is always ignored and messages are evaluated by spamassasin

    What am I doing wrong?
     
  2. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    That's not the purpose of that setting, you would need to whitelist the address in amavis configuration, though I don't know the exact place to do so off the top of my head.
     

Share This Page