SPAMASSASSIN - Running but not scoring?

Discussion in 'Installation/Configuration' started by unhookt, May 12, 2007.

  1. unhookt

    unhookt New Member

    I am running ISPCONFIG version 2.2.9 on FC5 under the perfect setup and am having some problems with SPAMASSASSIN. I recently updated to latest version of PERL to fix a known bug and now am able to see SPAM headers in my inbound e-mail. However, the headers look like this:

    My /home/admispconfig/ispconfig/tools/spamassassin/etc/mail/spamassassin/ file looks like:

    Can someone help?
  2. unhookt

    unhookt New Member

    Ok, now running but autolearn=failed

    Ok, I've changed my file as follows:

    Now my messages are being filtered! However, autolearn still seems to be broken:

    Last edited: May 12, 2007
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    I guess, the file that you changed is not used by ISPConfig. If you want to change something in the ISPConfig spamasassin, change it in /home/admispconfig/ispconfig/tools/spamassassin/.... and not in your /etc directory. You may do changes also in the master files in /root/ispconfig/isp/conf. The master files are used to generate the configuration files when a user is created or updated.
  4. unhookt

    unhookt New Member

    Not sure what you mean. The file pasted above is located in:


    Is there another one?
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats the correct location of

Share This Page