Spam

Discussion in 'Installation/Configuration' started by filipety, Jul 30, 2013.

  1. filipety

    filipety New Member

    Hello please,
    How can I set the ISPConfig not send emails that go to the spam folder?
    Thanks for your replies :)
     
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Hello,

    I think you mean the mails sent by ISPConfig system, like the "forgot password" mail?

    One important thing would be to tell ISPConfig to use smtp sending.

    1.) Create a mail account that ISPConfig shall send from

    2.) Go to "System" -> "System config" and there to tab "mail"

    3.) Insert the smtp details so ISPConfig can use it for sending.

    4.) Save your settings and test if it now sends mails that are less "spammy"
     
  3. filipety

    filipety New Member

  4. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    I don't think that this is ISPConfig-related but related to the content of the mails you send and the mail client you use for sending.

    Another reason might be your server being blacklisted or having bad reputation.
     
  5. MrWolf

    MrWolf New Member

    you can try to go on mxtoolbox.com to check your domain on it.
    you will see if you are blacklisted and if your mail server is configured conrrectly
     

Share This Page