spam mails

Discussion in 'General' started by hadizeid, Jan 12, 2020.

  1. hadizeid

    hadizeid Member

    Thanks @Jesse Norell . Added lets see the results. Just to verify things about this client . He is only hosting the website on our server. DNS is from his domain provider and email is a microsoft exchange server he manages directly also. No sure if this have any value
     
  2. Steini86

    Steini86 Active Member

    You only see them in queue, if the first delivery attempt was not successful, than you have already been blocked by the other side.
    Maybe no new mails were sent. More probably it is in the wrong file. If you are using php-fpm (what you should do), then the file is in /etc/php/7.0/fpm/php.ini If you are using php7.3 or something else, it in the corresponding folder. Also you have to restart apache / php-fpm to read in the new file.
    Best thing is to add it in ispconfig to the website (options -> php settings)
     
  3. hadizeid

    hadizeid Member

    Done and restart apache /php-fpm.

    All the spam mails are being sent to email ID's of the following 3 domains:
    web.de
    btinternet.com
    comcast.net
    Is there a way i can make postfix block email from being sent to these above domains
     
  4. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    You should be able to change smtpd_recipient_restrictions to do that; you'll need to add an access map ahead of 'permit_mynetworks' (which is currently the first item) to be effective for localhost connections.
     

Share This Page