spam mails delivered to inbox when sent to alias and marked ***SPAM***

Discussion in 'General' started by mnzava, Jun 22, 2016.

  1. mnzava

    mnzava Member

    I've stiffed up my ISPConfig 3 box to make sure am not getting any spam on my inbox. And things were good for two years now.
    But now am facing one issue that am not sure best way to address.

    Mails that are sent to my alias [email protected] that have been configured to deliver to my account are working as expected. But i've noted SPAMS are getting through my alias to my inbox. But are marked as " ***SPAM***".

    I've checked if there is any where i can set SPAM policy on alias but i couldn't find any.

    Does anyone knows how to address this issue?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    set the spamfilte policy that you want to apply for the aliases in the email domain settings.
  3. mnzava

    mnzava Member

    Yes i did that already. Spam Filter is set to Normal. And on all accounts spam filter is set to normal. The only exception is on Alias where there is no option for spam policy. But i guess for alias domain spam filter policy do apply.

    Any other area to check?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Emails marked as **SPAM*** are correctly recognized by the filter and the normal policy is configured to deliver the emails to the mailbox so that you can filter them in your mail client. S as far as I can see, the system works correctly and as expected.
  5. mnzava

    mnzava Member

    Ok, so how can i automatically move them to junk folder? Am using web version of roundcube to read mails.
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Mailbox settings, mail filter tab "Move Spam Emails to Junk directory.".

Share This Page