Spam from my Server

Discussion in 'Server Operation' started by leonep, Apr 24, 2014.

  1. leonep

    leonep New Member

    Hi all i have a ispconfig/postfix/dovecot server.
    i got this in my maillog.what can i do?

    Apr 24 16:48:05 host228-202-110-95 amavis[17863]: (17863-01-7) Passed CLEAN {RelayedOpenRelay}, [95.188.35.250]:57950 [95.188.35.250] <[email protected]$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37953, delays$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37953, d$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37953, del$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37953, delay$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37953, dela$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37953, del$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=3795$
    Apr 24 16:48:05 host228-202-110-95 postfix/smtp[17806]: 8742C9FAB: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, conn_use=7, delay=37953, d$
    Apr 24 16:48:05 host228-202-110-95 postfix/qmgr[16006]: 8742C9FAB: removed
    Apr 24 16:48:05 host228-202-110-95 postfix/qmgr[16006]: D1F171680D: from=<[email protected]>, size=1060, nrcpt=5 (queue active)
     
  2. Acceos

    Acceos New Member

    Hi leonep,

    Please always include relevant configs. In this case your postfix-configs.
     

Share This Page