spam first steps

Discussion in 'Installation/Configuration' started by pbrille, Mar 17, 2010.

  1. pbrille

    pbrille New Member

    Hi,

    after moving from one server to another I receive lots of spams.
    I just installed with this tutorial:
    http://www.howtoforge.de/howto/der-perfekte-server-debian-lenny-debian-50-ispconfig-2/
    and then ran:
    Code:
    /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/spamassassin
    without any errors. Although I needed to stop this command with ctrl-c because it didn't seem to finish.
    I have the feeling that spam is getting through without being checked.
    This is how a typical spam-log-entry looks like in my mail.log:
    Code:
    Mar 17 09:07:31 whitespace spamd[1806]: prefork: child states: IB
    Mar 17 09:07:31 whitespace spamd[776]: spamd: identified spam (8.4/5.0) for web49_admin:10055 in 1.1 seconds, 1039 bytes.
    Mar 17 09:07:31 whitespace spamd[776]: spamd: result: Y 8 - RCVD_IN_BL_SPAMCOP_NET,RCVD_IN_PBL,RCVD_IN_SORBS_DUL,RCVD_IN_SORBS_WEB,RCVD_IN_XBL,RDNS_NONE,STOX_REPLY_TYPE scantime=1.1,size=1039,user=web49_admin,uid=10055,required_score=5.0,rhost=localhost,raddr=127.0.0.1,rport=53023,mid=<[email protected]>,autolearn=no
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats ok.

    The above entry from a spam scanned email are not from ispconfig 2. You must have installed a diferent spam scanning and email setup on this server as ispconfig 2 does not use the spamd of the system by default, it has its own spamassassin binary, the one that you tested above.
     

Share This Page