Spam filter maildir problem

Discussion in 'Installation/Configuration' started by sirmokk, Aug 30, 2006.

  1. sirmokk

    sirmokk New Member

    Hi,

    I have a problem with spam filter when I enable it for a user account, then his mails posted to mbox and not to maildir. In the config maildir is set.

    How can I fix it?

    Thanks,
    SirMokk
     
  2. Rocky

    Rocky New Member

    You have to make sure you have the following option checked:
    Management -> Server -> Settings -> Email -> Maildir

    Then you have to restart ISPConfig by using ssh:
    /etc/init.d/ispconfig_server restart
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    To be sure that emails are always delivered to Maildir, you can additionally execute these commands:

    postconf -e 'home_mailbox = Maildir/'
    postconf -e 'mailbox_command ='
    /etc/init.d/postfix restart
     

Share This Page