Spam emails from non-exists my domain accounts.

Discussion in 'General' started by Uzumymw, Dec 1, 2016.

  1. Uzumymw

    Uzumymw New Member

  2. Jesse Norell

    Jesse Norell Active Member

    If you are running ispconfig, check your Server Config for the mail server and ensure you have 'Reject sender and login mismatch' enabled.
     
  3. Uzumymw

    Uzumymw New Member

    Thanks for reply! I enabled "Reject sender and login mismatch" option.

    And what about "Anonymous TLS connection" What is that mean ?
     

Share This Page