Sounds problems on FC6 and Assigning one IP per User

Discussion in 'Installation/Configuration' started by llamy, Sep 25, 2007.

  1. llamy

    llamy New Member

    Hi,

    I have Installed FC6 with the Falko how to, but cannot get the sounds working on another User than root, when i verify with http://about:pugins in the browser address of any other user than root,it says that everything is there but still does not work.
    Any Clue?

    Also I have another question about the virtual IP address, like eth0:0, eth0:1,.. is it is possible to assign each User with one IP Address, so that network games can be played on the same CPU Box with different Users each of them assigned to a specific IP.

    Thanks in advance for your help.

    Llamy.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your logs? Sounds like a permissions problem.

    I'm no gaming expert, so I'm afraid I can't help you with this... :eek:
     
  3. llamy

    llamy New Member

    Thanks Falko,

    Can you please tell me where the logs for the sounds are in FC6, i think it is a permission problem, when i log in as root, i have no problem. Thanks.

    For the second question about assigning IP Address, i just want to know if i can create normal linux users, and then assign to each of them a virtual IP like eth0:0, eth0:1,..

    Thanks very much for your help.
     
  4. BNSRAF

    BNSRAF New Member

    Thanks mate, I had a similar problem and now its fixed, i do appriciate the help :).
     
  5. llamy

    llamy New Member

    BNSRAF, I think you made a mistake by posting here.

    llamy
     
  6. BNSRAF

    BNSRAF New Member

    ???how come??we are not allowed to post replies??? i don't get it, sorry.
    all what happened is that Falko mentioned the permissions , and that where my problem was...im confused..
     
    Last edited: Sep 26, 2007
  7. llamy

    llamy New Member

    Got you now, sorry for that.

    So how did you solve that problem. thx.
     
  8. falko

    falko Super Moderator ISPConfig Developer

    The logs are in the /var/log directory.
     
  9. llamy

    llamy New Member

    Can you please tell me which file exactly, because i do not see any log file for the sounds in /var/log and nothing special in /var/log/messages as well, if it might be a permission issue can you tell me how i can troubleshoot that. thx.

    llamy.
     
  10. falko

    falko Super Moderator ISPConfig Developer

    I don't know where sound issues are logged, so you'd have to check all log files.
     
  11. llamy

    llamy New Member

Share This Page