Sometimes ISPC hangs up

Discussion in 'Installation/Configuration' started by tom, Apr 23, 2006.

  1. tom

    tom Member

    I don't kow why but somtime ISPC hangs up.

    I just tryed to use the webftp. So I loged in as admin, switchedto webftp and than the browser was loading and loding and loading.... At least I could'nt log out or do something else. I needs nearly 2 minutes or more that I could use ISPC again.

    I also noticed that some sites from ISPC ever loading something. I can see the moving circles in the tab of firefox.

    Is there way to fix it?

    tom
     
  2. till

    till Super Moderator

    The first question is what the error might be, as we dont get it on our test servers.

    Please check if the URL to the web interface in the file /home/admispconfig/ispconfig/lib/config.inc.php is correct.
     
  3. tom

    tom Member

    My URL is correct.
    I can reproduce it. The first time I've installed ISPC I could'nt see the servies/firewll. After I tryed to change to ISPC was hanging up. That I've could managed by
    creating the /etc/hosts file which was missing.
    but now it's there.

    Maybe it also has somthing to do with firefox because only there I noticed it.

    When I change to the webftp site [xxx:81/capp.php?s=x=isp_file] firefox is loding even if I have loged in the ftpaccount. I only can stop it by using the "stop button" from firefox.

    tom
     
  4. falko

    falko Super Moderator

    Do you see any FTP errors in the log files when you try Web-FTP?
     

Share This Page