Something broke over night.

Discussion in 'Installation/Configuration' started by koheleth, Oct 11, 2019 at 9:23 AM.

  1. koheleth

    koheleth New Member

    Hi, running a home server with Ubuntu 18.04 and ISPConfig dev1
    Woke up this morning and could not login to admin panel, also sites were down and no root ssh access, so I rebooted the server which was running, sites came up and also had ssh access but still no admin panel access ( searched the forum ) so I ran the upgrade command and it upgraded to ISPConfig Version: 3.1.15p1 perfectly but still no admin panel access.
    So I booted my router and after reset I was able to have panel access.
    Any ideas whet could have gone wrong? First time since install the other week.
    Was it because of a new release or something?
    Thanks.
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  3. koheleth

    koheleth New Member

    Kinda new to running a home server, my ISP router serves my normal workstation and also a seperate webserver, I have opened up the ports I need for the webserver to function in the router and directed traffic to it and also fixed it's mac address in the router so it's IP cannot change. Internet was fine on the workstation.
    Maybe just some sort of glitch or my ISP doing something while I slept. Was wondering if there might be some sort of log I can look at, who knows could even have been a Dos attack or whatever.
     
  4. koheleth

    koheleth New Member

    Hi, is there anywhere I can setup alerts via email if a service like Apache2 goes down within ISPC3?
    I also noticed before Server reboot and router reset that email seemed fine, well at least pop3.
    I don't like mysteries lol.

    Got my Sherlock hat on at the moment.
     
    Last edited: Oct 11, 2019 at 2:35 PM
  5. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  6. koheleth

    koheleth New Member

    Thanks. Will look into it.
     

Share This Page