Something blocking port 53

Discussion in 'Installation/Configuration' started by stigge2000, Apr 3, 2011.

  1. stigge2000

    stigge2000 Member

    HI!

    I think there must be a proggy that blocks port 53, but i dont know what.

    I have talked to the guys where i rent the server, and they assure me that there is NO firewall between me and the web, the only firewall i got is the one i installs myself.

    I have uninstalled IPTABLES, disabled SELINUX and inactivated the ISPCONFIG firewall..
    and after i rebooted i ran NMAP to check, here's the result:

    and then i tried to DIG my public IP:

    and then i listed some stuff:

    What can be blocking my 53 port??
     
  2. stigge2000

    stigge2000 Member

    and this is what happends when i scan only port 53:

     
  3. falko

    falko Super Moderator

    What are the outputs of
    Code:
    netstat -tap
    Code:
    netstat -uap
    Code:
    iptables -L
    ?
     
  4. stigge2000

    stigge2000 Member

    Hi Falko!

    The great news is that i found out that it was BIND that was incorrect,
    in the /etc/named.conf i changed the

    to

    and after that all the pieces came together i think.... or atleast it works now.

    The only diffrence I can see from my setup, and the setup you wrote in the perfectserver tutorial is that I have a public IP...


    but heres the outputs, maybe you can see something strange that i should fix before the server crash :)

    (and btw. thx for a great community, and awsome guides)



     
  5. falko

    falko Super Moderator

    The netstat outputs look ok. Can you try
    Code:
    /sbin/iptables -L
    ?
     

Share This Page