Someone had this error

Discussion in 'Installation/Configuration' started by misterm, Mar 22, 2010.

  1. misterm

    misterm Member HowtoForge Supporter

    Hello to all, when I compile PDO with the command:

    He returns an error, did you ever seen this error?

    Thank you for your help

    MM :confused:
     
  2. HellMind

    HellMind New Member

    This happen when you install the pdo sqlite or mysql extension using pecl while you got pdo installed using (in my case,lenny) the dpkg php5-common

    To add sqlite support should just apt-get install php5-sqlite
     
    Last edited: Jun 14, 2011

Share This Page